• Anuncios

    • Mafiosilla

      ¡Ya tenemos wiki oficial!   07/02/17

      La wiki oficial ya está disponible. Quien quiera puede crearse una cuenta y editarla. Tenemos que mudar todo el contenido que teníamos en la vieja wiki, así que si alguien quiere hacerlo tiene permiso. Link a la wiki: http://es.stardewvalleywiki.com/Stardew_Valley_Wiki Para saber más:   
    • Mafiosilla

      Multiplayer confirmado para principios del 2018   31/07/17

      Leer más: http://stardewvalley.net/stardew-valley-multiplayer-news/
Conéctate para seguir esto  
Seguidores 0
DJAnglada

Sobre el tema de los mods

3 mensajes en este tema

Hola,

Hoy he intentado instalar algún mod, he seguido los pasos que indica la guía del foro, pero o directamente no me los lee o solo me activa el mod "Trainer" el que viene con el SMAPI, y no se como hacer para que me vaya... además solo he intentado poner un mod, el del ejemplo, usando su última versión que es compatible con la última versión de SMAPI y sencillamente no me lo lee, ni me sale nada en rojo, amarillo o verde, nada, no existe.

Mi duda es si esos mods sirven con la versión 1.2.33 de Stardew Valley (la actual) o que estoy haciendo mal.

 

Gracias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Hola @DJAnglada, que post estás mirando? Hay uno que está desactualizado. Si estás usando la última versión del juego, baja la última versión de SMAPI aquí https://github.com/Pathoschild/SMAPI/releases y puedes mirar los mods que sean compatibles con la 1.15 en nexusmods http://www.nexusmods.com/stardewvalley/?

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, Mafiosilla dijo:

Hola @DJAnglada, que post estás mirando? Hay uno que está desactualizado. Si estás usando la última versión del juego, baja la última versión de SMAPI aquí https://github.com/Pathoschild/SMAPI/releases y puedes mirar los mods que sean compatibles con la 1.15 en nexusmods http://www.nexusmods.com/stardewvalley/?

Muchas gracias, estaba mirando un post con la ultima actualización (el creador va comentando cuando van avanzando la versión del SMAPI), la cual me mandaba al SMAPI 1.15.1, pero justamente a la hora de seleccionar el mod descargué otra versión.

Ya esta todo solucionado. Gracias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0

  • Navegando recientemente   0 miembros

    No hay usuarios registrados viendo esta página.